タグ : Spring Boot

Spring Boot ではMaven3を使わないとエラーになる件

spring

最近話題のSpring Bootですが、Mavenのバージョンは3を使わないとどうやらエラーになるようです。

Spring Bootの設定が終わりいざ実行してみたらエラー。設定は間違っていないと思いながらも少しはまってしまいました。

同じ思いをされている人もいると思うので備忘録として残しておきます。

続きを読む